Support » Plugin: Insert Html Snippet » Version 1.2.1 breaks WP

  • Resolved kevinthom

    (@kevinthom)


    Love this plugin, but the 1.2.1 version is seriously broken. It causes errors when installing and also prevents me from searching for any new plugins while it is activated. It breaks the Divi Builder too. I think it interferes with anything that uses Ajax. I rolled back to the v 1.2 and all is well again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • 1webdesigners

    (@1webdesigners)

    where is v 1.2 archived?

    thanks

    kevinthom

    (@kevinthom)

    I just used the WP Rollback plugin that lets you easily roll back to previous versions. There is a way to manually download older versions too, but that takes some googling 😉

    1webdesigners

    (@1webdesigners)

    Thanks

    I got your info after I had already done my own fix

    I copied the snippets to a note pad file

    Then just uploaded a copy of the old plugin from another site that didn’t upgrade

    Then I just created the snippets in the site with problems over again

    I’ll have to check out the rollback thing, but I had deleted and reinstalled the plugin a couple of times already so the WP RB plugin might not have worked

    Anyway, after I put the old version on the site and redid the snippets it’s working like it did before the upgrade

    This new version definitely has issues, so I hope they fix them soon

    I submitted a support ticket on the developer’s site, so that should make them aware the new version has problems

    Thanks though for trying to help

    kevinthom

    (@kevinthom)

    Glad you got it working. Definitely check out the Rollback plugin. It has made the task of troubleshooting so much easier.

    markcoomes

    (@markcoomes)

    I reported the plugin as breaking a site as well. Deactivated and deleted. Found older plugin Raw HTML Snippets (not tested on my version of WP) that seems to work.

    Zee

    (@laserjobs)

    Did the latest version fix the problem?

    kevinthom

    (@kevinthom)

    Yes looks like 1.2.2 fixes the problem.

    Plugin Author f1logic

    (@f1logic)

    yes it has been addressed

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Version 1.2.1 breaks WP’ is closed to new replies.