Support » Plugin: OneSignal - Web Push Notifications » Version 1.16.15 Issues

  • Resolved Terry J

    (@texasbiz)


    Just updated to V 1.16.15 and could no longer edit post/pages. Load time was horrible.

    Main issue is broke the classic editor and my fav, Page Builder by SiteOrigin. Could no longer edit pages unless did so in HTML mode.

    Plus, when trying to customize theme options, site would really bog down. Like really, really slow.

    Soon as deactivated One Signal plugin, all returned to normal.

    How can I get the older version of One Signal? Never had a moments issue until few hours ago when updated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hummm. I do not know what happened, thought I had pasted in error also.. My bad:

    Uncaught TypeError: Cannot read property 'getCurrentPost' of undefined
        at wp.data.subscribe (notice.js:26)
        at data.min.js:1
        at Array.forEach (<anonymous>)
        at n (data.min.js:1)
        at data.min.js:1
        at b (data.min.js:1)
        at data.min.js:1
        at Object.dispatch (data.min.js:1)
        at wp-seo-post-scraper-1000.min.js:1
        at analysis-1000.min.js:10

    Hello,
    Thank you for reporting the issues you are having. I’m curious which version of WordPress most people are running?

    You can download the previous release here.

    Thank you for your patience while we look to resolve.

    Rodrigo from OneSignal

    • This reply was modified 8 months, 1 week ago by rgomezp.

    @rgomezp We are running WordPress 5.1.1

    @rgomezp same issue happens in WordPress v5.1 with classic editor and Yoast SEO v10 running. It breaks the classic editor so I can’t publish or update posts (the button is gone) and Yoast SEO plugin does not work.

    I had same issue with using classic editor and Yoast SEO v10 but switching back to OneSignal v1.16.4 made everything work fine again for me for now until a new version of the OneSignal plugin with the bug fixed comes out.

    I have the same issue

    Plugin Author OneSignal

    (@onesignal)

    Thank you @texasbiz & @seanhelmes , @pukos please see this thread for a workaround.

    Thank you @onesignal

    Understand and have now downgraded to 1.16.14. Pretty sure everything back to normal.

    Appreciate you guys offering this free service!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Version 1.16.15 Issues’ is closed to new replies.