Support » Plugin: Genesis Dambuster » Version 1.10 seems broken

  • Resolved thesuss

    (@thesuss)


    Version 1.10 and Genesis Digital Pro (and possibly other versions).

    It’s either full on or full off. No tweaking is possible.
    If I tweak it resets upon save.

    Have tried disabling all other plugins but the problem persists. Am using Chrome (73.0.3683.75). Have not experimented with trying other browsers.

    Have recreated the problem on 3 different sites with different versions of wordpress and template files. Where my own has all latest versions.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Okay.

    I seem to have solved it by going to Genesis -> Dambuster (admin.php?page=genesis-dambuster-template) and checking off the ones I normally check off (i.e. create a default).

    Thereafter I could tweak anything in the pages I use it on.

    And that worked across the board. Good to have documented in case someone else has the same problem.

    Plugin Author Russell Jamieson

    (@powerblogservice)

    @thesuss Many Thanks for reporting this bug.

    I will try and reproduce it.

    Plugin Author Russell Jamieson

    (@powerblogservice)

    Unchecking of options should now be fixed in Genesis Dambuster v1.10.1.

    @thesuss You no longer have ot change the default settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Version 1.10 seems broken’ is closed to new replies.