Support » Plugin: PE Recent Posts » Version 1.1 would not slide the Posts

  • I have a Problem with the new Version Version 1.1.
    The Version 1.0.7 slide the Posts without problems.
    I have update from 1.0.7 to 1.1 and the Posts would not slide.
    Please help me.

    localhost (WampServer 3.0.8)
    PHP 5.6.30
    MySQL 5.7.17
    Apache 2.4.25

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author pixelemu

    (@pixelemu)

    Hi

    Please give me a link to your website so i can take a look.

    Best Regards
    ML

    Hello!
    My Website run in a localhost environment on my notebook,
    not on a webserver.
    Best Regards
    AW

    Plugin Author pixelemu

    (@pixelemu)

    Hi
    I’m afraid that i can’t help You if your website is located on localhost. Please try to clean cache if You are using some performance plugin.
    If you will decide to move website to webserver and problem will persist please let me know. I will take a look on it.

    Best Regards
    ML

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Version 1.1 would not slide the Posts’ is closed to new replies.