Support » Plugin: WordPress Slider Plugin - Block Slider » Version 1.1 caused a critical error

  • Resolved jimmy19742

    (@jimmy19742)


    It’s an awesome product. However version 1.1 caused immediately after updating from 1.0 a critical server error and took my whole site down. I traced the error(both via my server’s error log & via my debug.log) and it showed that it was on the last line in wp-config.php where wp-settings.php file is called by ABSPATH which is default in every WordPress installation like the that line in wp-config.php.

    After that deleted the plugin from my site.
    Hope that will help You fix this issue because I really like Your products ,Mr Munar Kamil!
    Can’t wait to install it again but without breaking my site!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.