• Resolved ianttt

    (@ianttt)


    Hi

    I have just updated to version 1.1.0 and attempted a back up.

    My previous back up was taken a few days ago and was 468MB in size

    I have tried four times and twice it stated completed successfully but was only 18MB in size which can not be correct and a little worrying had I not noticed, and twice it got stuck at 65%

    Any help appreciated

    Kind regards
    Ian

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Backuply

    (@backuply)

    Hello,

    Sorry for the inconvinence caused.

    Will it be possible for you to share the screenshot of the progress log of the place where it is getting stuck. And would you please observe if the backup is getting stuck at same log or not.

    And would you please check server log to spot any issue in there. And would you please check if there is enough storage?

    Regards,

    Backuply Team.

    Thread Starter ianttt

    (@ianttt)

    Hi, thanks for the reply.

    I have tried again today and tried four times.

    Twice again it reported backup complete really quickly and stated the backup was 18MB which can not be correct as the previous successful backup was over 400MB

    Twice again it stuck at 65% at this point

    Adding (L5) : /home/strictm6/public_html/en/wp-content/uploads/wpcf7_uploads

    Adding (L5) : /home/strictm6/public_html/en/wp-content/uploads/woocommerce_uploads

    There is plenty of storage available however it is causing I/O Usage to max out at 100% when it sticks. Apart freom that I see no other issues.

    Many thanks
    Ian

    • This reply was modified 1 year, 4 months ago by ianttt.
    Plugin Contributor Backuply

    (@backuply)

    Hello,

    Would you please check if there is a large file at the location it is getting stuck at?

    Or would you please exclude the folder where it is getting stuck and tell us if it works after that?

    Regards,

    Backuply Team

    Thread Starter ianttt

    (@ianttt)

    Hi

    The only things inside the /wp-content/uploads/woocommerce_uploads folder where it gets stuck are the following

    an empty index.html file

    a .htaccess file that includes only the words ‘deny from all’

    I have not put those there but assume they are required and were put there by woocommerce upon install.

    Thanks again
    Ian

    Plugin Contributor Backuply

    (@backuply)

    Hello,

    Would you please check your server errors. Or enable WP_DEBUG and add

    define('WP_DEBUG_LOG', true);

    Then try to create a backup then in wp-content a debug.log file will be created. There check if you find a log related to Backuply.

    Regards,

    Backuply Team

    Thread Starter ianttt

    (@ianttt)

    Hi

    I think my issues are related to my hosting to be fair.

    When I run the feed it maxes out my hosting for a while and it gets stuck but if i just leave it it eventually finishes processing so I will close this support ticket.

    Thanks for your help, Ian

    Plugin Contributor Backuply

    (@backuply)

    Hello @ianttt

    Thank you for the information, we really appreciate that. It will help us better respond to other users who face issues something as you have faced.

    Regards,
    Backuply Team

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Version 1.1.0’ is closed to new replies.