• Hello, the new version 1.0.7, create a security problem on my website.

    Can you fix the problem quickly,

    THX,

    Fab.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Shravan Bhaskaravajjula

    (@bhshravankumar)

    Hello @fab70,

    Instead of this one rating, you should have opened a support thread so that we can help solve your issue, we are here to help you. please open a support thread and reconsider your ratings, you know we are a free plugin and providing quality service and support, but without opening a support thread directly providing a 1-star review, please re-consider your ratings and we are looking forward to help you on the support forum.

    Thread Starter fab70

    (@fab70)

    sorry

    Plugin Support Shravan Bhaskaravajjula

    (@bhshravankumar)

    Hello @fab70,

    Please share more information about the issue, how to replicate the issue, I have informed our developers regarding the issue, they need more information, they are ready to help you, please share more information.

    Thread Starter fab70

    (@fab70)

    Hello, but I’m not competent, what i can say is plesk don’t want your plug-in to be updated. whereas since I installed them, I haven’t had any problems with the previous versions. Cordially, fab

    Plugin Support Shravan Bhaskaravajjula

    (@bhshravankumar)

    Hello @fab70,

    https://support.plesk.com/hc/en-us/articles/360034100113-How-to-install-WordPress-plugin-in-Plesk

    Please refer to the article and share a screen recording of the issue, it really helps our developers to understand the issue and help you with the solution.

    Looking forward to hearing from you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version: 1.0.7 – Banned by Server Plesk’ is closed to new replies.