Support » Plugin: Send PDF for Contact Form 7 » Version 0.6.9 break my web site

  • Resolved alkemiko

    (@alkemiko)


    Hi,

    updating to latest version 0.6.9 ERROR 500 on my front and back-end. Rolling back to 0.6.8 version it work.

    • This topic was modified 6 months ago by  alkemiko.
Viewing 5 replies - 1 through 5 (of 5 total)
  • JAVOB

    (@javob)

    Hello, the same thing happened to me. I have entered to review the zip of the update and do not have files in the folders that have been uploaded, all PHP, CSS, JS, IMG are missing.
    I hope you upload the correction soon.
    Regards,

    JAVOB

    (@javob)

    the update file was solved

    alkemiko

    (@alkemiko)

    Ok, it work also for me

    roundaboutweb

    (@roundaboutweb)

    fatal Error since version 0.6.9:

    PHP Fatal error: require(): Failed opening required ‘/html/wordpress-formulare/wp-content/plugins/send-pdf-for-contact-form-7/classes/send-pdf.php’ (include_path=’.:’) in /html/wordpress-formulare/wp-content/plugins/send-pdf-for-contact-form-7/wpcf7-send-pdf.php on line 40

    lyciouse

    (@lyciouse)

    Hello ! I have the same error for the 0.6.9 = fatal error on line 40

    I had to deactivate the plugin. I hope you will fix that … Thank Florian for your plugin !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Version 0.6.9 break my web site’ is closed to new replies.