Support » Plugin: External Media » Vers 1.34 Still not working for us

  • Hi,
    after lots of back and forth with updating to the latest version, the current version 1.34 is still not working for us.
    We can not get any images uploaded from Google drive.
    All seems to work as usual, just when we press the upload button nothing happens.

    So we switched back to version 1.30 and all things are working perfectly.

    Would be great if you could look into it one more time, please.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author minnur

    (@minnur)

    Thanks for the report. Few people reported this issue and I know exactly why it is not working. I had to add some security checks because of the security audit I got. And the fix seems to be causing some issues in some cases.

    Could you tell me where and how do you use the plugin ? It seems like the plugin doesn;t work with elementor

    Thread Starter spabav

    (@spabav)

    Hi,
    we are using a plain standard WordPress install with NO page builder.
    The error happens when inserting images in the Gutenberg block editor.

    Hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.