Jetpack by WordPress.com
[resolved] verify_secrets_missing on install (7 posts)

  1. jriesen
    Posted 3 years ago #

    I moved a wordpress site with jetpack to a new ubuntu server and after moving I had issues with jetpack. It would not deactivate so I renamed the folder and then deleted jetpack with the admin tool.

    I am now trying to install jetpack fresh and am getting the following error:

    Your Jetpack has a glitch. Something went wrong that’s never supposed to happen. Guess you’re just lucky: verify_secrets_missing
    Try connecting again. Error Details: The Jetpack server encountered the following client error: Verification took too long

    Any tips would be much appreciated.


  2. Tim Moore

    Plugin Contributor

    Posted 3 years ago #

    Using the Dashboard, completely delete Jetpack and its data. Then reinstall Jetpack and try to connect. There may be some data in your database from the migration that is causing this issue.

  3. tomorgel
    Posted 3 years ago #

    Same issue here.

    Deleted Jetpack completely, reinstalled completely new - same as before (error message see above).

    Anny suggestions?

  4. benjackson
    Posted 3 years ago #

    Funny thing about this error, that I just got today, was that jetpack was working fine. I deactivated it in a troubleshooting exercise just to check if it was doing something naughty, (it wasn't) but when I went to re-activate it's giving this error! I'm wondering if it's something on the other end?? I've deleted it and re-installed - same result. I've searched everywhere, nobody seems to know what this error is about.

  5. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    @benjackson Could you please start your own thread, as per the Forum Welcome?

    Thank you!

  6. benjackson
    Posted 3 years ago #

    I'm not asking for support Jeremy, it's called contributing to a discussion, because these are discussion boards. It's cleaner that way, keeping all similar topics in the one thread rather than me making some random comment in a new thread without any context. Doesn't make any sense.

    My suspicions were correct, it was something on the server side. This morning it worked, it was properly asking for a username and password again and logged in fine.

    What I was contributing was that this error doesn't seem to have a knowable cause (on our end) nor is it clear what it means, and it didn't seem to matter what I did on the client side, it didn't help.

  7. tomorgel
    Posted 3 years ago #

    With me, in the end, it had absolutely nothing to do with jetpack.

    The solution to that problem, at least for me, was simply that the MySQL-Database was full to the point of overflowing.
    A simple deleting of the amassed statistics that various tools collected over the past 6 years (and clogging the database) solved the problem just nicely.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic