• Resolved germanero

    (@germanero)


    I’m testing this plugin before go online with my project.
    I have problems with mail verification.
    I’ve created a new form only for customers with Pie Register before acces to special section. They only can proceed with their registration using an invitation code. Plus, they need to confirm their emails (when user submit form, a message says “We send you an email with a verification link, etc, etc). I’ve configured this from “email verification option” in security tab. So I asume they have to verify their emails before access the first time, right? Well, in practice, when they use their usernames and passwords, they can access without verify their emails anyway. This is a bug? Even if you go to “Unverified users”, they are in the list. But also they are active in active users too. So, maybe I forgot something? I get crazy looking all settings, trying a lot of combinations, but nothing working. Always they (test user) can access without previous verification.

    You can see they are unverified:
    https://i.postimg.cc/jsm5GvCV/1a.png
    Same time, they are active:
    https://i.postimg.cc/8Thm7sJ9/2a.png

    Can you please help me with this?

    • This topic was modified 1 month, 2 weeks ago by germanero.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Genetech Solutions

    (@genetech)

    Hi,

    Please make sure you are using PR login form for login purpose. Unverified users can not login from PR login form until they are verified, but this restriction won’t apply on WP default login or any other plugin’s login form.

    Also, this is default WP all users list/grid (https://i.postimg.cc/8Thm7sJ9/2a.png) that’s why all users including unverified users are listed here.

    Thanks

    Hello!
    Thanks for answering. I’m using Woocommerce to login or register. So, I think this plugin is not for me. Thanks anyway!

    King regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.