• Resolved gpowacht

    (@gpowacht)


    Hi, support

    I’ve been told to create new ticket. So my case, user role set for verifcation email. Email has sent to customer, but the verification link not generate at all . It said thank you for sign up.Please click the following link to activate your account.Activate your account (this show in plain text not link).

    Ultimate member version 2.1.6 and WordPress is up to date.

    THis is the either plug-in or wordpress problem. Not the server. Actually, I think it is the plug-in, must missing some codes that prevent the link to create.. Developers should look at this. and it is easy to replicate the problem.

    Thanks in advance

    Best Regards,
    Gail

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @gpowacht

    Did you turn on the Email template option in the WP Admin > Ultimate Member > Settings > Email?

    Regards,

    Thread Starter gpowacht

    (@gpowacht)

    Hi @champsupertramp

    Yes, I did turn on the email and i saw at the end of Email Setting that there is option to use email as HTML ,I marked it. Now when entering register form, email has sent to new user , NOW, I can click on Activate Link.

    I don’t know that the problem I had is just has to turn on email as HTML.

    Best Regards,
    Gail

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @gpowacht

    Thanks for letting us know. I am closing this thread now.

    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Verification link not created’ is closed to new replies.