Support » Plugin: Email Verification for WooCommerce » Verification email still sent even set skip the role in setting

  • Resolved Chris Yau

    (@chris-yau)


    Hi,

    I have a problem which I have set a roles to skip email verification, but when I create an account with the role in backend and saved, the verification email still send to the account and in backend it shows already verified.

    Please help to check, thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WP Factory

    (@wpcodefactory)

    Hi,
    So the problem is when you try to create an account in backend?
    How are you trying to do it? Accessing wp-admin/users.php page?

    Hi,

    I found the issue caused by conflict with my another 3rd party plugins, I will contact the author of the 3rd party plugin.

    Many thanks

    Best,
    Chris

    Plugin Author WP Factory

    (@wpcodefactory)

    Ok, no problem.
    Please, share the plugin name here if it’s possible.
    Maybe it can help other users too 😉

    Plugin Author WP Factory

    (@wpcodefactory)

    I’m closing the ticket.
    If you notice anything else, let me know 😉

    Chris Yau

    (@chris-yau)

    Hi,

    I have set to skip specific role for verification and I found there a problem when create user with billing address information even the role has set to skip send verification email.

    detail is, I have a plugin that will create a “vendor” role, I have set skip to send email verification for this role. Yes, it will skip when I create the user with “vendor” role in backend using default wordpress user-new.php, however if I create the user with “vendor” role with billing information, the verification still send.

    Please advise, million thanks

    Plugin Author WP Factory

    (@wpcodefactory)

    Hi @chris-yau ,

    In that case, please check if changing the “Enable email verification for already registered users” option can help you

    Chris Yau

    (@chris-yau)

    Hi,

    I have tried to disable the option “Enable email verification for already registered users” but it doesn’t work for me.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.