Support » Plugin: VK Block Patterns » ver1.0.0以上を有効化するとエラーが出る

  • インストール・アップデートで有効化するとエラーが出てサイトがクラッシュしてしまいます。
    ver0.3.1以下では発生しません。

    WordPress 5.6.1 (5.6でも同様)
    PHP 7.4.1 (7.3でも同様)

    表示されるエラー
    Error: Call to undefined function wp_content\plugins\vk_block_patterns\patterns_data\is_plugin_active() in …/public/wp-content/plugins/vk-block-patterns/patterns-data/class-register-patterns-from-json.php on line 96

Viewing 2 replies - 1 through 2 (of 2 total)
  • is_plugin_active() が存在しないということなので、おそらく /vk-block-patterns/patterns-data/class-register-patterns-from-json.php の中で

    include_once( ABSPATH . 'wp-admin/includes/plugin.php' );
    

    しないといけないのかなと思います。

    Plugin Contributor kurudrive

    (@kurudrive)

    すすすすみません!
    通知設定していなかったので今気づきました!

    当時直ぐに修正版アップしましたので今は出ないはずですがいかがでしょう?

    @inc2734
    キタジマさーん! (´;ω;`)

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.