Support » Plugin: Easy Twitter Feed Widget Plugin » Ver 0.8 stopped working

  • Resolved tugeye

    (@tugeye)



    As soon as I updated it, it has stopped working. The widget displays but shows:
    Tweets by @@user

    You notice the addition of the extra @

    I tried removing the ‘@” from inside the widget but still no feed.

    The Twitter account its pulling in IS active and tweeting

    I added a new widget and inside it prompts for the twitter name without the @.. however after saving it, on the frontend still displays the tweets by ..with 2 @

    Nice plug, hope its something easy to fix quickly.
    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author DesignOrbital

    (@designorbital)

    Hi,

    We have retested it and is working fine.
    Can you send the Admin side screenshot so i will be able to say further.

    Thanks

    I’ve sent the screenshot…

    whats the email address?

    support@DesignOrbital.market ?

    You guys should include the email in your responses, grin .market is a different one

    ok..tried 4 dif emails..all bounce back..what is the email you want it sent to?

    Plugin Author DesignOrbital

    (@designorbital)

    Hi,

    You can use any screenshot share service like,

    https://cloudup.com/

    Simply, upload the screenshot and share the link here.

    Thanks

    Plugin Author DesignOrbital

    (@designorbital)

    Hi,

    I have tested the widget at my end with your twitter username. It is working as expected. Please see the screenshot.

    Please re-ensure the following steps,

    • Load Twitter Script is set to YES via Settings > Easy Twitter Feed Widget
    • Got to Appearance > Widgets and enter your Twitter username without @ sign

    Try by switching to another theme temporarily.
    Please share your blog URL, so i will be able to see further.

    Thanks

    Its working again now. Not sure why, I did all the same things before.

    Either way, I appreciate your quick replies and help.

    Great plug-in.

    Thank you.

    pandorino

    (@pandorino)

    @tugeye Same thing happens with my website.
    I have a CDN and the plugin works fine on the website version that is not on CDN. The CDN version presents this issue.

    So for my case, it seems the problem is the CDN. Maybe this can help for future issues.

    • This reply was modified 1 year ago by  pandorino. Reason: forgot to check for notifications
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Ver 0.8 stopped working’ is closed to new replies.