Support » Plugin: SSO vBulletin » vBulletin 5

  • Resolved rogerlridge

    (@rogerlridge)


    Hello I am just wondering does this plugin work with vBulletin 5? Or what version is it compatible with? Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author extremeidea

    (@extremeidea)

    Thank you for reaching out.

    Unfortunately, this product is not compatible with version 5.0.0 of vBulletin. (Compatible starting with 4.1.1 / Incompatible with 4.5.5 and greater)

    Thank you,

    Thanks for the response, do you plan on making it compatible for version 5 anytime in the future??

    Plugin Author extremeidea

    (@extremeidea)

    Thank you for reaching out.

    We do plan making it compatible with vBulletin 5 in the future – unfortunately, we cannot inform you a concrete period for now.

    If you have an urgent necessity of vBulletin 5 support (or other feature) we can propose you an individual support. Please contact us at https://www.extreme-idea.com and we will discuss it in more details.

    Thank you,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘vBulletin 5’ is closed to new replies.