• Resolved ThirstyJon

    (@thirstyjon)


    I just put FluentSMTP on a fresh WordPress install and immediately saw this error at the top of the plugins screen (before activating it):

    The FluentSMTP plugin depends on wp_mail pluggable function and plugin is not able to extend it. Please check if another plugin is using this and disable it for Fluent Mail to work!

    What does this mean and how do I fix it?

    • This topic was modified 5 months, 2 weeks ago by .

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m also having this issue with FluentSMTP… Any luck for a solution to this? I have checked by disabling all other plugins to no avail.

    Thread Starter ThirstyJon

    (@thirstyjon)

    @aldinlapinig

    Hmmm… It seems this WordPress Support forum is not monitored by the WPManageNinja team?

    @shajahanjewel ?
    @wpmanageninja ?

    Anyways…

    In my case it turned out to that the Docent Core plugin associated (and required by) the Docent Theme from the folks at Themeum was the problem.

    It is a theme designed to work with Tutor LMS.

    The Themeum folks basically wouldn’t help me and said I needed a “customization” so I deleted the Docent theme and decided to avoid their themes and use Kadence instead.

    Problem solved (although I wish Themeum would have supported the theme that I bought).

    Are you ( @aldinlapinig ) also using TutorLMS or the Docent Theme?

    Having said all that, dear @wpmanageninja team, is this something that can be fixed on the FluentSMTP side?

    • This reply was modified 5 months, 2 weeks ago by .
    Plugin Author Shahjahan Jewel

    (@techjewel)

    FluentSMTP implemented wp_mail function to broadcast emails. So If you have other SMTP plugin please deactivate that.
    If any other Plugins re-implement SMTP option that is not good please contact that plugin author.

    We have added better notice to show you which plugin is conflicting with FluentSMTP.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.