Support » Plugin: Emag Marketplace Connector » VAT RATE is Empty

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Zitec

    (@zitec)

    Hello,

    Thank you for your message!

    Please make sure that you have whitelisted your server’s ip address in Emag Marketplace; this might be the cause of the problem.
    We will update the documentation to add this step and come back to you.

    I whitelisted my server ip, but the same result.
    I see that the table from DB is empty. Can you tell me what info should be there in that table?

    Plugin Author Zitec

    (@zitec)

    Hi

    Can you check the logs?
    They’re located in /wp-content/plugins/emag-marketplace-connector/logs. There you should file a file for each day in which have been made requests to eMAG Marketplace. All responses should have ‘isError’=>0. Look for those with ‘isError’ => 1 and check their messages.

    No logs, just an .gitkeep file

    Plugin Author Zitec

    (@zitec)

    Make sure that it’s writable and that your ip is whitelisted then save plugin configuration again and check logs.

    IP Whitelisted and 0755 for logs folder

    Plugin Author Zitec

    (@zitec)

    Make sure that it’s writable and that your ip is whitelisted then save plugin configuration again and check logs.

    Saving configuration again is essential. If you have the correct permissions on the logs folder and you update the configuration you should have a new log file.

    Make sure that you have completed all the fields in the “API” section of the configuration and that there are no errors. If there are any, please post them here.

    Also make sure that the configuration is actually updated when you hit the “Save Changes” button.

    Another important thing: you have to update the API configuration and check the logs. Make sure that you’re on the right tab.

    • This reply was modified 1 year, 11 months ago by Zitec.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘VAT RATE is Empty’ is closed to new replies.