WordPress.org

Forums

MarketPress - WordPress eCommerce
[resolved] VAT not applying (4 posts)

  1. mattios550
    Member
    Posted 9 months ago #

    Hi,

    Love MarketPress. Works really well, except for one thing.

    I have set VAT at 20%. In the cart page, with one product of 10p, VAT shows as 2p (as it should), but the Cart Total shows as 10p (no VAT)

    When paying via paypal, only 10p comes through (the price of the cart total without VAT).

    Am I missing something?

    https://wordpress.org/plugins/wordpress-ecommerce/

  2. WPMU DEV
    Member
    Posted 9 months ago #

    Hi @mattios550,

    Thanks for posting on the forum.

    Could you please tell me how you have set the VAT and also share me your site link if you can so that i can troubleshoot it?

    Make sure you are using latest version of MarketPress plugin.

    Kind Regards,
    WPMU DEV

  3. mattios550
    Member
    Posted 9 months ago #

    Thanks for responding.

    I have found the problem! I had Enter Prices Inclusive of Tax set to Yes, but now it is No, all works.

    Thank you so much for responding!

  4. WPMU DEV
    Member
    Posted 9 months ago #

    Hi @mattios550,

    Awesome, great to see you got that fixed and thanks for sharing the solution.

    I hope the solution you have shared will help others facing the same issue.

    Any other issues, we're here to help :)

    Have a great day!

    Cheers,
    WPMU DEV

Reply

You must log in to post.

About this Plugin

  • MarketPress - WordPress eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic