Support » Plugin: Proxy Cache Purge » Varnish-Cache 5.2 and “We did not find”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    What version of Varnish?

    Wait, you’re using VARNISH 5.2? Yeah that’s not supported yet.

    Ok, yes I see 4.9. So now you have a heads-up 🙂

    Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    No that’s WORDPRESS 4.9

    From the FAQ:

    = What version of Varnish is supported? =

    This was built and tested on Varnish 3.x. While it is reported to work on 2.x and 4.x, it is only supported on v3 at this time.

    Got it. I originally read:

    Requirements:

    Pretty Permalinks enabled
    Varnish 3.x or higher

    Then I came back and say the FAQs.

    The plugin still may be working but just not reporting in the console.

    Is there a quick way to check if purging is successful after hitting clear cache from the WP button? From the WP console view I mean. As it does report successful.

    Or do I have to check from VC CLI?

    Thanks!

    • This reply was modified 2 years, 10 months ago by aMiSTACX. Reason: Clarity
    Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    You’d have to use Varnish’s CLI.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Varnish-Cache 5.2 and “We did not find”’ is closed to new replies.