Support » Developing with WordPress » Various Plugins Not Showing on Front End with Avada Theme

  • Please bear with me as I am climbing a large learning curve with developing my own website, which I’ve always had more help with in the past.

    I am using the Avada theme for a WooCommerce store. I have encountered the same problem twice now and suspect there is some setting in Avada that I need to correct that I am unaware of.

    I installed multiple different add-on plugins (WooCommerce Add-Ons, YITH) and was never able to get them to show up on the front end of the product I applied them to. I now have ExtendOns Add-On plugin installed and same problem. I set it all up (global or product specific it doesn’t matter), but cannot get it to show up on the front end of the product.

    I set that aside waiting for some tech support from the plugin developer and pivoted back to working on my home page. I installed and started working with Slider Revolution. Put together a quick test slider for the home page. Finished it, saved it, activated it on the page, updated the page, clicked preview and once again, it is not showing on the front end.

    So that is what triggered me to think that there must be some setting I need to change in order to allow my third-party plugins to show on the front end. I know that both of these plugins are compatible with Avada, so there shouldn’t be a conflict there.

    WooCommerce version is 4.9.0 (just updated)
    Avada version is 7.2.1
    Slider Revolution version is 6.3.3
    ExtendOns Add-On version is 3.0.3

Viewing 1 replies (of 1 total)
  • Joy

    (@joyously)

    Switch themes and see if it works.
    Otherwise, ask at the theme’s support forum.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.