Support » Plugin: WooCommerce » Variations not showing after update

Viewing 3 replies - 16 through 18 (of 18 total)
  • Naveenteja123

    (@naveenteja123)

    Can you please guide me how to delete phpmyadmin- table

    lorro

    (@lorro)

    If you have made a new product there is no need to try going into phpMyAdmin to edit this product.

    I would have liked to see the new product that you made if possible. Getting rid of spurious variations has solved this problem for other users.

    Try something else.

    It looks like your theme is this one?
    http://themeforest.net/item/porto-multipurpose-responsive-wordpress-theme/5864981

    Is this theme still being maintained? This is of concern because many themes have been bringing out updates in recent months to remain compatible with WooCommerce. When was the last time your theme was updated?

    Deactivate other plugins and test to be able to rule out a plugin conflict. Then try the default theme and test. The idea is to reduce your setup to the simplist and try to identify which software element is causing the problem.

    Hi there,

    This happened also to me, after a woocommerce update from version 2.5.5 to version 2.6, although, i am not completely sure if this update caused the problem.

    THE PROBLEM
    After possibly woocommerce update, in some Variable Products on the front-endthe, the DROP-DOWN SELECT that shows the VALUES of an ATTRIBUTE , didn’t show up all the values of this attribute, that had about 250 values.

    THE SOLUTION
    I went in the ADMIN to this specific ATTRIBUTE and show that, although ALL the values were shown up, the attribute value counter ex. “Attribute (130)” beside the attribute name, showed only some of them!!! Very weird!!!

    So, what i did, was to QUICK EDIT and immediately UPDATE ATTRIBUTE, to all the values that didn’t show up, and the problem was solved: All the values of this attribute showed up in the front-end DropDown Select.

    Note:My website was using wpml, and this problem happened in both languages. So, i had to update all the valued in both languages.

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Variations not showing after update’ is closed to new replies.