Support » Plugin: Back In Stock Notifier for WooCommerce | WooCommerce Waitlist Pro » Variations are lost when “updating” any product with this plugin enabled

  • So, when I edit this product
    https://drive.google.com/open?id=1xABjZjiJB1qKlg8fhNp9o0eRVD_uwjO1
    and try to update it, the attributes/variations of this variable product are removed/lost. When I deactivate the plugin and then update the same product, it retains all the configurations. Could you be able to look on this issue please and help me to get this active on my site.

    I hope this is something not a big issue for you and help me to resolve it ASAP.

    Regards, Sumit

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author CodeWooGeek

    (@codewoogeek)

    Hello Sumit,

    Good Day and Happy New Year !!!

    We’re here to assist you with this one.

    Since we unable to reproduce your reported issue but it will be easy if you can troubleshoot the following steps in your side.

    1. So as you said when you activate our plugin, variation attributes gone away, can you please share before and after screenshot
    2. Check is there any JS error in wp-admin
    3. Deactivate all other plugins except WooCommerce and our plugi to see your reported issue still persist?

    Let us know.

    Thanks.

    Thread Starter mit2sumit

    (@mit2sumit)

    Hello again @codewoogeek

    Thanks and Wish you a great new year, you too 😊

    Here’s a video link that explains the issue going on in my end. I don’t think, deactivating other plugins is not of any concern here as its not happening when deactivating your plugin. Also, I’ve many other Elementor and WP-backery related plugins, which I can’t deactivate, as pages are build with them.
    Howerver, You can send me your email and then I’d love to share the wp-credentials for you to debug on this issue.

    Hope this video link makes my point.
    LMK, what I should try further.

    Regards, Sumit

    Plugin Author CodeWooGeek

    (@codewoogeek)

    Hi Sumit,

    Thanks for the video.

    Please note: Don’t share login details as it against forum rules, please don’t offer to provide login details via any way.

    FYI as losing variation data because of our plugin is not the default behaviour(you even check our demo), we need to know between which plugin it cause an error? We know if you deactivate our plugin the behaviour works as normal, but to be sure we need to reproduce the same in our side in order to provide fix/solution. Since you’re in live we suggest you to reproduce the same in your localhost/staging/testing site and try by deactivate all other plugins except woocommerce and our plugin, to see it happens by default and then try to find from which plugin it gives/create conflict.

    Let us know.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Variations are lost when “updating” any product with this plugin enabled’ is closed to new replies.