Support » Plugin: WooCommerce » Variation problem from Woocommerce 3.0.1 ,3.0.3

  • Resolved Glenn

    (@layoutph)


    We have been using Woocommerce since last year. But everything went wrong when we press the UPDATE button for Woocommerce. I created a Variation for product Colors, its not working anymore, even I update it to Woocommerce 3.0.3, still not working.

    Heres the site
    bluemagic.com.ph/estore

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    What problem? On which product?

    We are also having these problems: https://www.GypsySpoonful.com
    If a vendor goes in to edit a listing, all of the attributes disappear. AND any vendor’s products that does not have a “simple” product, and they have attributes/variations the products are ALL showing out of stock. (these issues are only after the updates, it was perfect before)
    Please help.

    Hello everyone, We have just fixed the problem. The problem is theres a big template update from this woocommerce 3.0.x

    Heres how I solved the problem.

    Since we are using a template from Woocommerce 2.x.x, all you have to do is update the Woocommerce template your Theme is currently using.

    If you are updated to the latest Woocommerce 3.0.x ,
    go to your existing theme, and create a backup of your:
    /wp-content/themes/<yourthemename>/woocommerce/single-product/product-image.php

    Then head to Woocommerce (3.0.x) plugin directory, and copy this:
    wp-content/plugins/woocommerce/templates/single-product/product-image.php

    and overwrite your existing
    /wp-content/themes/<yourthemename>/woocommerce/single-product/product-image.php

    Refresh your page. Adjust the code of your theme if needed. Work this one works to all Woocommerce 2.x.x users.

    • This reply was modified 2 years, 4 months ago by  Glenn.

    Hello,

    Thank you for your answer.
    I can’t locate ( trough ftp) :
    /wp-content/themes/enfold/woocommerce/single-product/product-image.php

    Any idea where i can find it to get it working again?

    i use
    theme enfold 4.0.5
    Wordpress 4.7.4
    woocommerce 3.0.4

    Hope there is someone out there who can help me…

    Thx in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Variation problem from Woocommerce 3.0.1 ,3.0.3’ is closed to new replies.