Support » Plugin: Sumo - Boost Conversion and Sales » variable sumotoken not found

  • piccart

    (@piccart)


    All in a sudden the sharing icons have disappeared. We realised that the plugin was disconnected from the SUMO account, and we re-logged into the account so now it is connected.

    though the icons are still not displaying and there are still a couple of error-logs within the browser console when viewing a frontend page.

    Query variable sumotoken not found
    Query variable sumopath not found

    we haven’t changed any sumo setting recently and it worked fine after the last round of plugins/wp updates that we’ve done a few weeks ago.

    any idea about what could cause this issue?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • piccart

    (@piccart)

    just a quick update.
    the social icons are set to display inline into a custom container (which is on the left side of the article, you can see the heading “SHARE”.

    so I’ve tried to also set a position for the icons in the Layout section, and after saving the settings the page was displaying both the icons in the custom container and in the chosen location.

    though we don’t want to show the icons in 2 places, they should be only in the custom inline container, as they used to be…

    p.s. in any case, the 2 errors mentioned in the first comment were still there when I set the layout-location and the icons showed up in the 2 spots..

    • This reply was modified 12 months ago by piccart.
    piccart

    (@piccart)

    another update.
    for now I have implemented a workaround. I have set to display the icons in the bottom of the article as well as in our custom location.

    at that point we had 2 icon set showing up on the page, but I have hidden the one in the bottom article with css.

    That’s why now the page looks like it’s working. But it’s not.

    The icons should be displayed in the custom location without the need to also have them in another default location.

    and I still have those 2 errors in the console regarding missing sumotoken and sumopath

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘variable sumotoken not found’ is closed to new replies.