WordPress.org

Support

Support » How-To and Troubleshooting » Vanishing Images and ERROR messages

Vanishing Images and ERROR messages

  • My images (some, not all) have started to vanish – then show up again, then vanish? They always leave the box and the ALT tag in the place the image should be. Could this be part of this error message, which I’ve asked about elsewhere on this forum, or is it something else’s

    ERROR:

    “Error establishing a database connection
    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at shahw1.ipagemysql.com. This could mean your host’s database server is down.

    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?
    If you’re unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.”

    Help!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Vanishing Images and ERROR messages’ is closed to new replies.