WordPress.org

Support

Support » Plugins and Hacks » Slideshow » vanishing image slides

vanishing image slides

  • (using Version 2.1.21 of the plugin)

    I create a new slide, select image slide, select images from my media library, all is well. Name it so I can find it, etc. etc.

    As soon as I click ‘Save Draft’ or ‘Publish’, the image slides disappear?! And the slideshow shortcode works just fine as usual, but there are no images in it. When I go back to edit that slideshow, no slides are in the slides list.

    Am I missing a step in making a new slideshow?

    Old slideshows work just fine, btw! I love the plugin, BTW.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    Are you by any chance using Internet Explorer 7? I seem to reproduce the issue you have in that browser.

    I’ll try to fix the problem. In the mean time I recommend using either Mozilla Firefox or Google Chrome, both free and amazing browsers.

    Dear Stefan,

    it is indeed a great plug-in, but I am facing the same problem as described above. And I am using IE 9. The funny thing is that I did manage to make a slideshow yesterday in IE 9, but the second one did not work. And editing the first one does not work either.

    I just downloaded Google Chrome and there it seems to be working again. So, my problem has been solved for now, but I thought you might use this feedback at the developing end.

    Thanks!

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi,

    That’s strange, IE 9 gives no issues on any of my installations. Have you already tried disabling the other plugins to check if some may conflict with the slideshow in IE 9?

    Best regards,
    Stefan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘vanishing image slides’ is closed to new replies.
Skip to toolbar