Support » Plugin: Min Max Quantities for WooCommerce » Value retrived for $limits[‘max_qty’] is wrong

  • Resolved realpower


    on a product I set the maximum order quantity to 1500 but I don’t see the value entered in the error message that appears if a greater quantity is added to the cart.
    The displayed value is always “1”.
    The error message is this: “The maximum allowed quantity for (product name) is (Maximum quantity).”.
    Can you check and fix the bug?
    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Bappi


    Hello @realpower,

    Thanks for reaching out.

    I’ve checked the error message on my test sites and I couldn’t replicate the same issue, it’s always showing me the values as expected. Do you have this text saved for the message?

    The maximum allowed quantity for {product_name} is {max_product_quantity}. Please increase or decrease the quantity to continue.

    Please check and make sure it’s written correctly in the settings.

    If the issue persists, then it might be a conflict. In that case, you can disable other plugins and check if that works.

    Keep me posted. Looking forward to helping you get to the bottom of this.

    Thread Starter realpower


    I’ve checked the message saved in the settings and is correct, tried to clear the cache, disable some plugins and nothing changed.
    I did some tests, the problem occurs only on the product page if I add a quantity of products to the cart that exceeds the one set using the following method:
    the maximum quantity set is 1500, I add 1000 products to the cart, reload the page and try to add another 1000 products to the cart exceeding the maximum quantity of 1500.

    Plugin Author Bappi


    Hello @realpower,

    Thanks for the details, but it’s still showing me the correct message after following those steps.

    Could you please reach out to our dedicated support here so that we can take a closer look?


Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.