Support » Themes and Templates » Valor Theme – Sliderbar problem

  • Hello everyone,

    I am using the Valor theme (great looking theme for game reviews/videos!!), and I am having trouble with the sliderbar.

    Just before the sliderbar slides in a new picture the whole image jumps down to the bottom of the bar for a split second. You can see it happen at http://www.galagogame.com/

    Also, I’m getting reports from users who run Mozilla Firefox that the
    image in the sliderbar is aligned to the right of the bar. Very annoying, this is a great theme and I really want to fix this. Please help me.

    Does anyone know what I’m doing wrong? If you need more information please let me know and I will get it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • might be a conflict with the last style in sociable.css

    /wp-content/plugins/sociable/css/sociable.css

    Thank you for your reply!
    I deactivated Sociable, it didn’t change anything! 🙁

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Try adding
    overflow: hidden;
    to the flexslider class.

    at least in FF15, the images are not offset to the right anymore.

    there seems to be this embedded style,
    which got added by some ‘custom css manager’ plugin:

    <!-- Custom CSS Manager Plguin -->
    <style type="text/css">
    .flexslider .slides > li {
    float: none !important;
    }</style>
    <!-- Custom CSS Manager Plguin End -->

    also linked here:
    <link rel="stylesheet" type="text/css" href="http://www.galagogame.com/?custom-css=1&csblog=1&cscache=6&csrev=1" />

    possibly remove this.

    I have added overflow: hidden; to flexside, not sure where to put it though but I think I got it right.

    Also removed that bit of code from my CSS manager.

    The problem is still there… 🙁

    The problem is still there…

    I am not surprised –

    a: this bit of code is still there:
    <link rel="stylesheet" type="text/css" href="http://www.galagogame.com/?custom-css=1&csblog=1&cscache=6&csrev=1" />
    no idea where comes from – possibly a plugin.

    b: the ‘sociable’ plugin css is back;

    possibly ask at a css/formatting forum;

    good luck 😉

    I have the same problem on my site http://www.itechmatrix.com/ , I previously had the problem where my slider was missaligned and to the far right but then i added
    .flexslider .slides > li {
    float: none !important;
    }
    to my Custom CSS manager, it fixed the original problem but now i have the same problem as Sebasabi

    @itechmatrix
    in your case, experimatally removing the google @font styles (using FF15, with web developer add-on) seems to help;

    however, this is no clear solution.

    please contact the theme’s author directly …

    I have disabled 2 plugins and it works! 😀

    – Sociable (fixed the problem of the slides being alinged to the right)
    &
    – Jetpack (fixed the problem of new slides jumping to the bottom of the slider)


    However, I am still missing 2 browse arrows which should be at the right-top of the “Game Videos” section. :/

    Sorry, I completely forgot to say: THANK YOU! 😀

    Hello Support Team,

    Valor is a beautiful theme.

    I’ve been having issues try to get the slide to show attached video. The video slider appears as a thin black strip. I ‘ve installed all the plugins.

    – Is there a menu where one has to enable slider setting or video setting?

    – Can I attach still images (jpeg, pngs) instead of videos to review?

    Hoping to hear from you. Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Valor Theme – Sliderbar problem’ is closed to new replies.