Support » Plugin: AMP for WP - Accelerated Mobile Pages » Validation warning: amp-analytics extension .js script’ appears more than once

  • Resolved Caged

    (@caged)


    Hi there,

    Since the last update i seem to get this warning when validating:

    The tag 'amp-analytics extension .js script' appears more than once in the document. This will soon be an error.
    MANDATORY_AMP_TAG_MISSING_OR_INCORRECT
    line 86, column 0

    I understand this is not an error yet but as the warning states: it will soon be an error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi @caged,

    We ar very much sorry for the inconvenience.
    And thank you for your feedback.

    We are working on it and it will be fixed soon in our next update.(ref).

    Regards,
    Team AMP

    Thanks, looking forward to the next update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Validation warning: amp-analytics extension .js script’ appears more than once’ is closed to new replies.