WordPress.org

Forums

Contact Form 7
[resolved] Validation Responses Not Showing Up (10 posts)

  1. bhandaripunit
    Member
    Posted 3 years ago #

    Hi,

    First of all, kudos on the great work. By far the most simple & adaptable form plugin I have come across.

    I just had a minor issue. I have installed the plugin on my website & I am also getting the form submissions to my email.

    But when a user clicks on the Submit button, none of the messages are showing up. There is no way for the user to figure out whether the form has been submitted or not. I even put the [Response] shortcode in the form but it didn't work.

    What could be the problem?

    touchwoodproperties.com/#!/contact-us

    http://wordpress.org/extend/plugins/contact-form-7/

  2. amarcial
    Member
    Posted 3 years ago #

    Hi,

    I am having the exact same problem. I am also receiving the email submissions, but the user is getting just a spinning arrow.

    Please help!

  3. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 3 years ago #

    Try deactivating all other plugins and switching to the default theme.

  4. bhandaripunit
    Member
    Posted 3 years ago #

    Hi,

    So it worked after I switched to the default theme. Is there anyway I can fix this for my current theme?

    Thanks

  5. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 3 years ago #

    Ask the developer of the theme to fix it. Maybe some JavaScript which the theme loads are breaking in on Contact Form 7's JavaScript.

  6. bhandaripunit
    Member
    Posted 3 years ago #

    Thanks a lot for your help. Yes, will get in touch with the developer of the theme to resolve the conflict.

  7. realtoradams
    Member
    Posted 3 years ago #

    I am using Contact Form 7 3.3.3 the email says it was sent but I do not receive any... Please help http://azroofingworks.com/contact-us/

  8. Andrew Nevins
    Forum moderator
    Posted 3 years ago #

    Stop posting your problems in other people's threads.

  9. andrewamundson
    Member
    Posted 3 years ago #

    I've found where my error is, but do not know how to fix it. Can you offer any help based on this?

    Source file: Timestamp: 2/7/13 2:17:29 PM
    Error: TypeError: $.isPlainObject is not a function
    Source File: http://www.istaonline.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.3.3
    Line: 25

  10. andrewamundson
    Member
    Posted 3 years ago #

    Scratch the above. I was missing a script in my header file.

    AWESOME PLUGIN!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form 7
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic