Support » Plugin: Barion Payment Gateway for WooCommerce » Validation error occured during the parse(ShippingAddress)!

  • Resolved petkesistvan

    (@petkesistvan)


    Szia Péter!

    Nekem, ma egész nap ezt a hibaüzenetet adja vissza a test.barion.com olyan termék vásárlása esetén, amelyiket ki kellene szállítani, tehát nem virtuális termékek esetén.

    08-09-2019 @ 19:14:00 – PreparePayment failed. Errors array: [{“ErrorCode”:”ModelValidationError”,”Title”:”Validation error occured during the parse(ShippingAddress)!”,”Description”:”Could not cast or convert from System.String to Barion.Web.API.Models.Payment.ThreeDSecure.ShippingAddressModel.”}]

    Hol lehet a hiba?
    Tudsz benne segíteni?
    Amíg ki nem derül nem merem élesíteni az oldalt.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sziasztok!

    Nekem ugyanez a hiba van. Flatsome és Generatepress sablonnál is jelen van. A legfrissebb verziókat használom mindenből.
    WP: 5.2.2
    Woo: 3.7.0
    Barion: 2.5.1

    Sajnos így a Barionnak be se tudom küldeni az ellenőrzésre kívánt oldalt mert visszadobják, hogy nem jó a teszt. :/

    • This reply was modified 3 months, 3 weeks ago by gelenfarkas.

    Sziasztok!

    Egy hete én is ezzel a hibával küzdök. Senki nem gondolná, hogy egy ekkora cégnél hetekig hibásan működnek weboldalak. Sajnos ez pedig így van. A teszt oldaluk hibás működését még most sem észlelték. Igazán ráfigyelnek a dolgaikra! Az éles oldal azonnal működni fog, ráadásul teljesen normálisan. Ne keressétek a munkátokban a hibát…

    Teszt oldalon már fent van a 3DS-hez a funkciók. Régi rendszerben máshogy van a shipping address kódolása, a teszt rendszer meg már az új rendszer szerint várja az adatokat.

    Köszi, hogy írtatok! Már 2 órája ezzel szenvedek és nyilván az oldalamon kerestem a hibát…
    Miért nem adnak egy frissítést ki, ha módosítanak a rendszerükön???
    Most kapcsolgathatok, meg állítgathatok mindent vissza…

    Sziasztok,
    nálam is ugyanez a probléma.Én még a teszt verziót próbálnám működésbe hozni, de nem sikerül – ugyanaz a hiba üzenet, mint @petkesistvan -nál.

    Van már valami megoldás erre a problémára?

    Köszi!

    Plugin Author szelpe

    (@szelpe)

    Sziasztok! Frissítsetek a 3.0.2-es verzióra, abban már nem fog jelentkezni ez a hiba.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.