WordPress.org

Support

Support » How-To and Troubleshooting » Validation error – I’m stumped

Validation error – I’m stumped

  • I just installed the Anaconda theme and ran it through the validator: http://validator.w3.org/check?uri=http%3A%2F%2Ffamilywebwatch.com%2Fblog%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1

    It’s giving me two errors, the first of which is this:
    # Error Line 763, column 29: ID “linkcat-22” already defined.

    It gives me a second one that’s sort of related.

    I haven’t a clue on how to fix it. Can someone please suggest a solution? Thank you.

    ================

    Okay, a slight change in description: I’ve since made some changes to my sidebars using widgets and now I have even more errors. Is it something with the widgets themselves or some other code that could be tweaked? I’ve seen similar errors with other widgets, but until now I’ve just moved on to the next theme that doesn’t have any problems validating. But I’d really like to figure this thing out.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I only saw one error and sent it through tidy and got to replace

    <div class=”imgborderL”><p><img src=”http://www.familywebwatch.com/blog/wp-images/microphone.jpg” alt=”Open Invitation: What’s on your mind?” /></div>

    with

    # <div class=”imgborderL”>
    # <p><img src=”http://www.familywebwatch.com/blog/wp-images/microphone.jpg” alt=”Open Invitation: What’s on your mind?” /></p>
    # </div>

    Have you noticed the WordPress patent applied for truncating text effect in this post?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Validation error – I’m stumped’ is closed to new replies.
Skip to toolbar