WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Validation error caused by Wordbooker

[Resolved] Validation error caused by Wordbooker

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Steve

    @steveatty

    That is because the OG Tags are not W3C compliant – if you want W3C compliance then you can’t use the open graph social tags.

    Moderator kmessinger

    @kmessinger

    Forum Moderator

    Does that mean I cannot use Wordbooker?

    Plugin Author Steve

    @steveatty

    It means you can’t use Wordbooker or any other FB Opengraph related plugin if you wish to maintain W3C compliance.

    The choice is yours – W3C compliance and no OG features or OG features and no W3C compliance.

    Thats not correct. Try the extended doctype for RDFa:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd"> instead of your old doctype. That should validate.

    Plugin Author Steve

    @steveatty

    Which is what was included in the User Guide which was issued with the plugin and was revised about 7 months ago.

    Ah well! I just found that topic and thought, that this informations provided in here aren’t correct.
    That topic should then marked as closed or resolved or something to do not irritate users like it irritated me ;).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Validation error caused by Wordbooker’ is closed to new replies.