Support » Plugins and Hacks » AMP » Validation error

  • Hi,

    Google has notified me of “critical” validation errors on this page

    “property” cannot appear in the tag “div” or “span”
    “vocab” cannot appear in “div”.

    Not sure how serious this is – should I disable the plugin? I have 24 amp-indexed pages with no errors.

    Thanks,
    Lars
    .

  • You must be logged in to reply to this topic.