Support » Plugin: Contact Form 7 - Post Fields » Validation compatibility with “Bootstrap for Contact Form 7”

  • Hi,

    thanks for this nice plugin. It works great besides the validation of “required” when using the Bootstrap for Contact Form 7 plugin. I think this is because your plugin only uses the $atts[‘aria-required’] = ‘true’ but doesn’t look for html5 “required” tag.

    Could you possible fix this in an upcoming release?

    Thank you and kind regards!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.