Support » Themes and Templates » Validation

Viewing 12 replies - 1 through 12 (of 12 total)
  • There are a few …
    Check the Verbose, and View Source boxes so you can better see what it is referring to.
    Then make single changes to your template before revalidating.
    The table that the moonphase seems to need could be problematic though….

    merialc

    (@merialc)

    Thanks, i’ll have another look through it with those settings

    nsxpower

    (@nsxpower)

    1. JavaScript should be javascript, lowercase. I think you JS scripts are called incorrectly.
    2. Close li tags before ul.

    solarpunk

    (@solarpunk)

    I was going to ask the same question you asking.
    i am getting in the document when i trying to validate my web blog. my blog is locate it at http://www.fusionrain.com/blog/
    i am going to check the css file again.
    Thanks,
    Victor

    @solarpunk:
    For some reason you are having double paragraph tags inserted into your text, and this is causing errors.
    If you are not actually inserting them yourself, it’s nothing to do with the CSS, and it’s to do with WP.
    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.fusionrain.com%2Fblog%2F&charset=%28detect+automatically%29&doctype=%28detect+automatically%29&ss=1&verbose=1

    solarpunk

    (@solarpunk)

    podz,
    you are right. i was wondering if where in wp is coming from. maybe i can take it off since i am little familiar with php.
    thanks,

    Very Odd.
    We are both running 1.2epsilon, yet I’ve just checked my page, and it’s fine through the validator.
    Have you any hacks or other code that may be interfering with WP ?

    solarpunk

    (@solarpunk)

    Podz,
    could it one of the plugins? it is all i have install right now. do you have plugins install?
    thanks

    I’ve several:
    Stats / comment plugger / comment count (various ones there) / grins / mobile .. a total of 13 activated.
    It seems to be just that one entry .. what about deleting it, then re-writing it ? Or copy it, delete it, run the page through the validator, then paste the entry back in and revalidate again.
    Try to narrow the search ?

    solarpunk

    (@solarpunk)

    Podz.
    I think it is one of the plugin. i am looking into right now.
    thanks
    victor

    solarpunk

    (@solarpunk)

    all the problem were in the template. heheh..
    thanks for your help.
    victor.

    Glad it’s fixed 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Validation’ is closed to new replies.