Support » Fixing WordPress » valid rss that’s invalid?

  • tmountjr

    (@tmountjr)


    I just got my rss2.0 feed validated at feedvalidator.org. Then I went over to my NewsGator and tried subscribing to all three of my feeds – rss 2.0, rss .92, and atom .3. None of them went through – the error returned was “the underlying connection was closed: the server committed an HTTP protocol violation.” Anyone know if this is a WP or newsgator issue, and whether or not the RSS feed actually works? My site’s over at http://www.mountyscorner.com/blog. Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘valid rss that’s invalid?’ is closed to new replies.