WordPress.org

Support

Support » How-To and Troubleshooting » Valid Feed? CSS for Feed? CLUELESS!

Valid Feed? CSS for Feed? CLUELESS!

  • Feedburner says my feeds are invalid. They also have no stylesheet, how do I get a stylesheet for them? Why don’t they have one with my site’s one?

    I just let Word Press do it’s thing, but apparently it’s not working. I don’t know anything about Feeds, but I want my blogs added to “My Yahoo!” so I can get more exposure.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Well, the link to your site in your name takes me to a dead nothing page. So I can’t validate your feeds to find out what might be wrong.

    How about a link to your site and we’ll start from there. It could be a little nothing.

    And make sure you have the latest version.

    Sorry, I had to remove the forwarding from that URL, but didn’t know what was in here as my URL. It was a bug in Word Press. I just use the one-click-install from my host. I updated quite recently, though, on my own.

    I can’t find for the solution I did before, but my newest blog works fine. So I’d say people are okay, just upgrade if you haven’t noticed the whole feed until now thing, and your blog’s a bit older. Heh.

    Sorry for the other people. I can’t find it in the Codex, either.

    Moderator James Huff

    @macmanx

    [The feeds] also have no stylesheet, how do I get a stylesheet for them?

    http://fernando.dubtribe.com/archives/2005/05/14/rss-style-for-your-wp-feed/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Valid Feed? CSS for Feed? CLUELESS!’ is closed to new replies.
Skip to toolbar