Support » Installing WordPress » valid email not recognized during fresh install

  • Hello, I cannot install the most recent version of WordPress. During the installation I get the message “Sorry, that isn’t a valid email address. Email addresses look like username@example.com” I know for a fact the email is a valid one. This is the first time this has happened. With all previous installations this was never an issue. If anybody can shed some light as to why this is happening that would be great.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I can install WordPress with a Gmail address. It works perfectly! Please reset the site and try again.

    Thread Starter vastzor

    (@vastzor)

    OK thank you for your help. Deleted all the files from the serve then reinstalled again, connected to the database but still will not acknowledge my email address. I can send you a screen shot if you would like but I guess there is no point as it is some sort of bug that cannot be fixed at least for now. I guess tough luck for me.

    We also have a problem with the appearance of the page in the engine box construction page. Page address:

    Since that is a commercial theme or plugin, we ask that you please go to their official support channel, so you can get support from the people who know it best.

    https://xtemos.com/forums/forum/woodmart-premium-template/

    Forum volunteers are also not given access to commercial products, so they would not know why it is not working properly. Other community members who may have faced your issue might be able to help you but your best bet is your product’s developer. Keep in mind we encourage you to use the official support venues, as it allows the developers to be aware of issues with their code and gives back to the community in a more robust way.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.