WordPress.org

Support

Support » Alpha/Beta » Valid callback warnings in capabilities.php

Valid callback warnings in capabilities.php

  • Been awhile since I started a thread but noticed this when recovering from a hard disk crash. There are warnings which crop up in my error log which state:

    The second argument, ‘Array’, should be a valid callback in …\capabilities.php on line 144…
    Invalid argument supplied for foreach() in …\capabilities.php on line 148

    I noticed that previous threads similar to this are related to plugins, but apparently this is not. So, gurus, at what am I looking?

    P.S. I am more interested in tracking down why my new installation of an Apache server keeps crashing with “child process exited with status 3221225477 — Restarting” errors, but was curious about this, too 😉

  • The topic ‘Valid callback warnings in capabilities.php’ is closed to new replies.