• Resolved johnroyer

    (@johnroyer)


    After I upgrade “Simple Share Buttons Adder” to version 8.4.0, it does not wworks on configure page.

    The configure page social media items can not be drog, drop or move. The tap at the top is no act, either.

    —-

    There are some error message while I open development tool on Google Chrome:

    
    GET https://..../wp-content/plugins/simple-share-buttons-adder/js/vendor/colorpicker.js net::ERR_ABORTED 404
    GET https://..../wp-content/plugins/simple-share-buttons-adder/js/vendor/bootstrap.js net::ERR_ABORTED 404
    GET https://..../wp-content/plugins/simple-share-buttons-adder/js/vendor/colorpicker.js net::ERR_ABORTED 404
    
    • This topic was modified 1 year, 8 months ago by johnroyer.
Viewing 15 replies - 1 through 15 (of 17 total)
  • Same problem.

    Same. I get this message in Query Monitor:

    filemtime(): stat failed for .../wp-content/plugins/simple-share-buttons-adder/js/vendor/bootstrap.js

    Same for colorpicker.js and switch.js

    Since the latest update yesterday I am getting scrambled code and nonsense displayed on my web pages where the icons should be! (v 6.1.1)

    I disabled the plugin and it wont reactivate even to redisplay the fault.

    Thanks

    Same (backend) issues here….

    GET //……/wp-content/plugins/simple-share-buttons-adder/js/vendor/bootstrap.js?ver=6.0.3 net::ERR_ABORTED 404
    GET //……/wp-content/plugins/simple-share-buttons-adder/js/vendor/switch.js?ver=6.0.3 net::ERR_ABORTED 404
    GET //……/wp-content/plugins/simple-share-buttons-adder/js/vendor/colorpicker.js?ver=6.0.3 net::ERR_ABORTED 404

    • This reply was modified 1 year, 8 months ago by Joeri. Reason: removed link
    Plugin Contributor ShareThis

    (@sharethis)

    Hello @joeri1977, @beatxt, @zamfeer, @sombrero610, @johnroyer,

    Thanks for the input here. We are sorry for this.

    We sent the feedback to our engineers and they have just released a new version (8.4.1) which fixes this issue. Please update the plugin and let us know if it’s all working on your end!

    Thank you for your time and understanding.

    The ShareThis Technical Support team.

    I have tried your update but the Modern Share Buttons when selected do not display. I deleted and reinstalled the new update version fresh but there is still no display.

    I have reinstalled my old version (v8.3.2) and the Classic Share Buttons (which I was using before the update) have returned. But if I try to use Modern Share Buttons tab there is no display.

    (I’m using Customify theme and Php v7.4.1)

    My issues where fixed by the update, thanks!

    @beatxt Maybe a caching issue?

    After the latest update, few minute ago, it’s not working properly: I’ve just removed the Pinterest’s icon but it’s still showing it on the FE.

    Plugin: Version 8.4.1
    Wordpress: Version 6.1.1

    @etanoox Had the same issue in the beginning. Tried switching to Modern Share Buttons and then the Pinterest icon was gone. Although, I think this was also a caching issue.

    Plugin Contributor ShareThis

    (@sharethis)

    Hi @beatxt,

    Please know that one of the changes made in these versions was to phase out the Classic Share Buttons, as all of our features and resources will be allocated to the Modern Share Buttons.

    As Joeri mentioned it could be a caching issue. Can you please press Ctrl+Shift+R while on your dashboard to do a hard refresh and clear the cache?

    Regards.

    Plugin Contributor ShareThis

    (@sharethis)

    Hey @etanoox,

    Sorry for the inconvenience.

    Can you provide us with the URL where this is happening? That way we can check if there’s a caching or optimizer plugin retaining the previous configurations.

    Best.

    Hi
    I reinstalled your latest update and turned On the Plus Share Buttons switch at the top of the Modern Share Buttons tab. The buttons have appeared but they are double- height and will only display in the Centre with the Share Text above (I’m selecting buttons right with text to the left). (maybe it’s a clash with the theme code? this is getting beyond my technical skills)

    eg: https://www.choicefireandsecurity.co.uk/about-us/capabilities/

    Plugin Contributor ShareThis

    (@sharethis)

    Hello @beatxt,

    We made our engineers aware of this new issue and they are working on it.
    Just as a temporary solution, you can add this line of code to the CSS section of the plugin. It’s at the bottom of the plugin settings.

    .ssbp-list p {display:none}

    It will hide the extra line of buttons that are inside a <p> tag.

    Thread Starter johnroyer

    (@johnroyer)

    @sharethis: Thanks for fast reply.

    v8.4.1 works fine.

    notes: Must clear cache before using new version.

    Works fine again after saving the settings again and clear the cache.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘v8.4.0 on WordPress v6.1.1 does not works properly’ is closed to new replies.