Support » Themes and Templates » v3.2 Themes Not Displaying in Firefox (including Twenty Eleven)

  • PokeAndHopeBlogger

    (@pokeandhopeblogger)


    I’m hosted on EUKHost. My blog is in a sub-domain. Since I upgraded WordPress to v3.2 (done by pressing automatic update from within the admin panel in WP) the themes were not showing up.

    I’ve tried the theme I had chosen, I’ve tried twenty ten and I’ve tried twenty eleven. None work. All formatting is missing.

    I contacted EUKHost support and they say it’s browser incompatibility as the website is fine in other browsers. I have checked this and it is fine in other browsers, just not in Firefox v5.0

    Can anybody assist in this?

    Thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • mchelles

    (@mchelles)

    You could try doing another automatic upgrade and see if that helps. maybe it is due directly to your update – sometimes it doesn’t always go smoothly.

    I am using firefox and can see all the upgraded themes just fine.

    MarkRH

    (@markrh)

    I use Firefox 5.0, Windows version, and it works fine with both Twenty Ten and Twenty Eleven themes on my blog at http://blog.markheadrick.com/

    Might try running Firefox in safe-mode (Help Menu -> Restart with Add-ons Disabled). If the formatting is messed up, might try clearing the browser’s cache.

    PokeAndHopeBlogger

    (@pokeandhopeblogger)

    Thanks Mark.

    I tried the Restart with Add-ons Disabled (3-4x) – still the same problem.

    I’ll go off and google how to clear the browser’s cache. I did try Ctrl F5 but that made no difference, so obviously there’s a cache somewhere to clear that I need to discover.

    PokeAndHopeBlogger

    (@pokeandhopeblogger)

    I found it. Tools, Clear Recent History – I cleared all today’s.

    No change. Still formatting isn’t appearing.

    PokeAndHopeBlogger

    (@pokeandhopeblogger)

    I just tried that again, this time selecting “everything”. The lot.

    Still no change.

    http://homeworker-directory.com/jobs still not showing formatting for me in FF 5.0

    esmi

    (@esmi)

    Forum Moderator

    It’s not a browser issue. It’s either a server issue or a site problem. Your CSS files are not being served correctly.

    PokeAndHopeBlogger

    (@pokeandhopeblogger)

    Thanks esmi … what should I be looking for/at?

    I’ll go and poke about in the files and see if I can spot the blinding obvious…. but it’ll have to be blinding and very obvious for me to spot it probably 🙂

    It is on all/any theme. The one that’s there at the moment is a random one I activated just to see if it were all, or just one. I’ll go and poke about activating a few more and see if they all still don’t work, or what.

    esmi

    (@esmi)

    Forum Moderator

    Just had another look at your site and tried to access the current (Twenty Ten) theme’s style.css file to try and figure out what was wrong. Unfortunately, I got an immediate AV alert – which implies that your site might have been hacked and your themes infected. 🙁

    http://codex.wordpress.org/FAQ_My_site_was_hacked
    http://wordpress.org/support/topic/268083#post-1065779
    http://smackdown.blogsblogsblogs.com/2008/06/24/how-to-completely-clean-your-hacked-wordpress-installation/

    How to find a backdoor in a hacked WordPress

    PokeAndHopeBlogger

    (@pokeandhopeblogger)

    Cheers. I’d spotted something yesterday and have been working with my host on that. I’ll read your links to move this forward and try to get it fixed tonight.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘v3.2 Themes Not Displaying in Firefox (including Twenty Eleven)’ is closed to new replies.