Support » Plugin: Advanced noCaptcha & invisible Captcha (v2 & v3) » V3 asking to solve captcha correctly

  • Resolved dyslexicDrakness

    (@dyslexicdrakness)


    Sorry to bother you again Shamim!

    We have a problem with the woocommerce checkout, it is always asking to solve the captcha correctly.

    We have tried the following with v3

    – Make sure the keys are correct -> done
    – Make sure it’s the right version for keys (v3) -> done
    – Change setting to 0.1, or even 0.0 -> done

    Keeps asking to solve correctly.

    Tried with v2 Invisible too, made sure the keys and version, still asking to solve captcha correctly even though in version 2 (current setting) we don’t see the captcha anywhere 🙁

    Could you help us? v3 ideally, v2 invisible if not possible, v2 not a robot is really not for a checkout.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    For V3 google check so many things in background before determining bot or human. It may be browser cookie/cache or anything which making false positive. That’s why i still prefer to use V2.

    For your given url, i see your checkout form is broken. There are multiple form tag inside checkout form which is invalid (see https://www.w3.org/TR/xhtml1/#prohibitions for more info). May be other plugins are adding form improperly, You can disable one by one to debug this.

    Thread Starter dyslexicDrakness

    (@dyslexicdrakness)

    I think I know the plugin causing this, however, we had to disable it because we were getting the same error on wp login form… so I don’t think that is the issue.

    Since we had to disable it (it’s almost ready for production and the client needed to test the site thoroughly) we will work on creating a clone and see if we can reproduce the issue and let you know.

    Cheers!

    Facing same issue on my site. I’ve had to disable the plugin for now and fallback to moderating all posts. Hope the issue is solved soon. Thanks!

    Plugin Author Shamim Hasan

    (@shamim51)

    @sidiabale Did you tried V2?
    Also please create a separate topic to get support.

    Sure, I’ve created a separate topic. No, I didn’t try v2 as I don’t have any reason to believe as yet that this is a recaptcha issue. As stated, when the plugin was enabled, I successfully used it every time for logging in as admin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘V3 asking to solve captcha correctly’ is closed to new replies.