Support » Plugin: Plugin Name: Device Theme Switcher » v2.9.2 broken with WP 4.1.2 : Urgent help needed!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author James Mehorter

    (@jamesmehorter)

    Hi Manu-PB, are you able to provide any details about what you’re experiencing that would help me produce the issue? E.g. PHP errors, server setup, etc.

    Hi James,
    Unfortunately, since this was an urgent matter for a customer, I moved to another plugin.
    Best

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘v2.9.2 broken with WP 4.1.2 : Urgent help needed!’ is closed to new replies.