WordPress.org

Support

Support » Plugins and Hacks » [Resolved] V2.1.4 won't reactivate after upgrade

[Resolved] V2.1.4 won't reactivate after upgrade

  • An issue (typo?) in the 2.1.4 version. Get this fatal error on upgrade – attempt to re-activate plug-in:

    Fatal error: require_once(): Failed opening required ‘/……/wp-content/plugins/gc-message-box/vendor/gc-message-box/init.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /……./wp-content/plugins/gc-message-box/init-gc.php on line 4

    http://wordpress.org/plugins/gc-message-box/

    Rolled back to 2.1.3 – re-activates OK

    PHP v 5.4

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] V2.1.4 won't reactivate after upgrade’ is closed to new replies.