Support » Plugin: Permalink Manager Lite » v2.2.19.1 availability

  • Resolved drsdre

    (@drsdre)


    On the Widget screen we are getting the Javascript error described to be fixed in the latest version:

    2.2.19.1 (June 27, 2022)
    Fix – JS conflict fixed (“Cannot read property ‘isSavingPost’ of null”)

    However using the WP update function only provides the 2.2.19 version. How to upgrade and fix the error?

    Thanks,
    Andre

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Maciej Bis

    (@mbis)

    Hi @drsdre,

    Could you try to uninstall and remove the plugin and then install it again from a fresh copy?

    If this does not help, could you by any chance provide me with the screenshot of the console error message + the screenshot of “Widget” screen, so I can reproduce this issue on my server?

    Best regards,
    Maciej

    Thread Starter drsdre

    (@drsdre)

    We got version 2.2.19.2 installed which solved the javascript problem and the widget page is working again.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.