Support » Plugin: Tutor LMS - eLearning and online course solution » v2.0.5 – Embedded Videos not working

  • Resolved fabl3

    (@fabl3)


    v2.0.5 fixes the issue introduced in v2.0.4 where the featured images and next/previous buttons did not show (embedded videos worked).

    Now with the v2.0.5 upgrade it is the other way around, in that my embedded video’s (I use bunny.net and they worked correctly in previous versions) do not render. In there place I get an embedded page from my website with the “Oops! That page can’t be found” error.

    The video in the main Course page also does not show and you are left with a blank space.

    • This topic was modified 6 months, 2 weeks ago by fabl3.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support munayam

    (@munayam)

    Hello @fabl3,

    You can try bunny net videos with an iframe and it shall play.

    You can read their doc to find out more.

    Thread Starter fabl3

    (@fabl3)

    Hello Munayam,

    The video code pasted is in an iframe It is the exact same code that has worked in the course since v1.9.16 through to v2.0.4. With v2.0.5 it now has a window of the error page inside the frame instead of the video.

    Thread Starter fabl3

    (@fabl3)

    This is certainly NOT resolved!

    Just because you told me how to add bunny net videos in an iframe (which I have been using and has worked fine since v1.9.16) does not mean my issue is resolved! Incredibly presumptuous without checking with the user first.

    My videos worked prior to the v2.0.5 release. Now they don’t!

    Plugin Support munayam

    (@munayam)

    Hello @fabl3,

    You can share the video url with me and I will try it from my own installation to further suggest solutions.

    Let us know your PHP, WordPress, Tutor LMS versions and name of the theme currently active.

    Thread Starter fabl3

    (@fabl3)

    Please close as I found the issue was due to a performance plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘v2.0.5 – Embedded Videos not working’ is closed to new replies.