Support » Plugin: WP-Lister Lite for eBay » v1.3.1 problem

  • Resolved Forest Skills

    (@forest-skills)


    I have/had a problem with Woocommerce. However having done the “turn off all plugin’s” job and found out that the issue lies with WP Lister for Ebay V1.3.1.

    The problem being that you can’t read any text in the main product text area (visual or text), and that none of the links on the page work either (ie click on ‘Remove featured Image’ for example, and it just homes to the top of the page).

    Probably something simple, but I’ve had to deactivate this plugin as it has effectively killed my shop at the moment.

    Regards

    Chris

    http://wordpress.org/plugins/wp-lister-for-ebay/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WP Lab

    (@wp-lab)

    Hi Chris,

    I take it you’re talking about the edit product page – ie. the admin, not the frontend of the site, right?

    I’m sorry, but I am not aware of any known issues and when I checked the current version on my local testing site there are no issues editing anything.

    However, it could be an issue that only occurs when two different plugins are activated at the same time. I’d recommend you to check the javascript console for any errors – and if this doesn’t help, you should contact me at support at wplab dot com as I would need you to create an account on your site and send me the login details to be able to investigate this issue.

    kind regards,

    Matt

    Hi Matt. Thanks for getting back to me. It could well be an issue with two plugins clashing – I hadn’t thought of that to be honest.

    Regarding the javascript console – what’s that? It may be easier just to give you access to be honest?

    Chris

    Plugin Author WP Lab

    (@wp-lab)

    Hi Chris,

    yes, it’s usually the quickest and easiest way if I get a chance to witness the issue with my own eyes. Just contact me at support at wplab dot com – or use the contact form on wplab.com – and I’ll investigate it right on your site.

    The javascript console is part of the web developer tools (web inspector) in Chrome and Firefox – but if you haven’t heard of it yet, I should rather check this myself.

    kind regards,

    Matt

    Hmm,

    Morning Matt. Another plugin (NextScripts: Social Networks Auto-Poster) was update over night & guess what…

    Thanks for your assistance.

    Chris

    Plugin Author WP Lab

    (@wp-lab)

    Hi Chris,

    thanks for the login details – for some strange reason I was able to fix it by removing the entire plugin and reinstalling it. Some file must have been corrupted somehow… I haven’t seen this before.

    It wasn’t actually a javascript issue but rather the fact that the edit product page failed to load completely. If you see such an issue (or a blank page), you should generally check the error log on your server because it might contain some very usefull information for debugging.

    Anyway, it’s fixed now 😉

    kind regards,

    Matt

    🙂

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘v1.3.1 problem’ is closed to new replies.