Support » Plugin: User Access Manager » v1.2.6.0 Editing Posts, Lost toolbar and Add Media

  • Resolved izzaboo

    (@izzaboo)


    Hello!

    I know there was a similar thread that’s been closed. I’ve tried the suggestions there, as well as changing theme to TwentyFifteen and disabling *all* plugins and found the problem still exists with v1.2.6 of this wonderful plugin.

    I “downgraded” to 1.2.5 and the problem went away.

    When on post edit page, with Text tab selected, the toolbar is not displayed. When Visual tab is selected there’s a minimum set of buttons but none of them actually seem to work. Also, the Add Media button does not open the media library modal as expected.

    I hope I’m explaining that clearly enough.

    Thanks for any tips or pointers.

    -greg

    https://wordpress.org/plugins/user-access-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • izzaboo

    (@izzaboo)

    As a followup:

    When I “downgraded” I deactivated v1.2.6 then nstalled 1.2.5 via FTP and when I loaded the Plugins page User Access Manager was Activated already.

    I thought I’d cleared my cache…isn’t that info stored in the DB?

    thanks!

    all best,
    Greg

    Plugin Author GM_Alex

    (@gm_alex)

    I think the issue is browser cache related. Try it again with chrome incognito mode.

    Yes. Things worked as expected in chrome incognito mode.

    I’ll revisit my cache settings…

    I removed cached files and images from the beginning of time and this was the fix for me.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘v1.2.6.0 Editing Posts, Lost toolbar and Add Media’ is closed to new replies.